IBM Support

Error while publishing Dynamic Cube from Cube Designer - XQE-ROL-0194

Troubleshooting


Problem

An error message is received when publish a Dynamic Cube from Cube Designer.

XQE-ROL-0194 Trusted credentials do not exist for the access account that is specified for the dynamic cube 'Cube'. To create trusted credentials for the access account, click the 'First, you must create the credentials' link in the Personal tab of the preferences dialog in IBM Cognos Connection.

Although the error is received, the Cube and Package is published successfully.

Cause

User credentials not created or expired.

Resolving The Problem

 

Create or renew credentials

1. Log in the user who receives the error. Go to My Preferences > Personal.

2. In the Credentials section, you will find a link "Create the Credentials"

If you see "Renew" instead, that means you already have created credentials.

3. After you have clicked the hyperlink, the page will refresh and you will see a message like:

"Your credentials were renewed with your current user ID and password. "

Related Information

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.x;11.1.x","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
06 December 2018

UID

ibm10744449