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Error prohibiting iOS DEP devices from connecting device to a computer running iTunes to transfer data to the computer.

Question & Answer


Question

I have deployed iOS DEP devices to my users, and they are receiving a message which states they prohibited from connecting their device to a computer to transfer data off the device.

Cause

This caused by the DEP profile disabling the "Allow Pairing" checkbox before applying to devices.

Answer

The profile will need to be edited on the Maas360 administration Website/Portal by navigating to Devices>enrollments>other enrollment options>Apple Deployment program( DEP)>profiles>locate the profile and choose "edit">Check the box for "Allow Pairing" and save.

Next to apply this updated profile to  deployed devices you will need to factory reset (iOS device Settings>General>reset>Erase all content and settings) the device and download the newly updated profile during the device boot-up sequence after the reset.

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Document Information

Modified date:
20 September 2018

UID

ibm10731977