Troubleshooting
Problem
Reports stay in waiting status due to email not able to go out.
The standard 2 errors showing up in the history details are:
CNC-SDS-0410 The email message was not sent. Approximate message size: [483 KB] The Mail server returned this error: [421 4.3.2 Service not active ]
CNC-SDS-0335 Error returned from SMTP Server. The error message was: [421 4.3.2 Service not active ]. The message could not be sent.
Cause
A patch was being applied to the SMTP server MS Exchange
Resolving The Problem
If the MS exchange gets back soon Cognos will eventually send emails for the reports in Waiting status
Document Location
Worldwide
[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl3zAAC","label":"Administration"}],"ARM Case Number":"TS005137245","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
Was this topic helpful?
Document Information
Modified date:
04 March 2021
UID
ibm16422881