IBM Support

"ERROR: backup failed 2." in the turbine_backup.log and in the Guardium Aggregatoin/Archive log - When designating a Backup CM for Redundancy

Question & Answer


Question

"ERROR: backup failed 2." in the turbine_backup.log and in the Guardium Aggregatoin/Archive log - When designating a Backup CM for Redundancy This is noted during a CM sync (Central Manager synchronization) when you designate a backup Administration Console->Central Management->Designate Backup CM -> pick the Backup CM you want. At some point later when the routine to backup directories is running on the CM the error is seen in the turbine_backup.log and in the Guardium Aggregatoin/Archive log.

Cause

This could be due to bad permissions on some files in one of the directories being backup up
Typically the /var/log/guard/patches directory has one or more files with bad permissions.

Answer


For Guardium Customers who have hit this problem:-

It is not possible to correct the file permissions yourself - please contact IBM Technical Support via a PMR with the error message and details you have
Here you can log new PMRs:



For IBM Technical Support Engineers

Please see the internal reference for this technote via IBM internal tool(s) to view the full technote directly and follow the instructions to alleviate the problem for he customers.



Related Information

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Central Manager and Aggregator","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"},{"code":"PF035","label":"z\/OS"}],"Version":"10.0;10.0.1;10.1;9.0;9.1;9.5","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21992282