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Error attempting to setup export using IBM Security Guardium

Troubleshooting


Problem

Error attempting to setup export using IBM Security Guardium

Symptom

When attempting to setup export on a collector the following error appears:
"Please correct the following errors and try again:
Aggregation registration failed. Maximum number of collectors per aggregator exceeded."

Cause

In version 10 there is a maximum number of collectors that can export to an aggregator. This number is set to 10 by default. The error is seen when attempting to add more than the maximum number of collectors set on the aggregator.

Diagnosing The Problem

Use the following CLI command to determine the maximum number of collectors that can export to an aggregator: show max_number_collector

Resolving The Problem

It is recommended to export collectors to a different aggregator that has less than 10 collectors currently exporting to it.
If needed, the maximum number of collectors that can export to an aggregator can be increased using the following CLI command: store max_number_collector

Please note it is not recommended to export more than 10 collectors to an aggregator.

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Central Manager and Aggregator","Platform":[{"code":"PF016","label":"Linux"}],"Version":"10.0;10.0.1","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21979717