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Error 403 Access Forbidden when opening Cognos portal.

Troubleshooting


Problem

Users trying to access Cognos url, get a 403 access forbidden error. IIS log file shows error code 403.19 in it.

Cause

Identity of the application pool does not have the "Replace a process level token" user right.

Resolving The Problem

Set the value of the Impersonate User property in the CGI settings to false. To do this, follow below steps:


1. Click Start, click Run, type Inetmgr, and then click OK. If you are prompted for an administrator password or for confirmation, type the password or click Continue.
2. In IIS Manager, expand ComputerName, expand Web Sites, and then click the Web site for which you want to change the CGI setting.
3. Double-click CGI.
4. Under the Security node, change the value of the Impersonate User property to False.

 

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
23 October 2018

UID

ibm10737033