IBM Support

Error: 1311.Source file not found, when installing Rational Software 2003 versions from CD

Troubleshooting


Problem

When installing IBM® Rational® 2003 software from the installation CD's you might get an error message: "Error 1311.Source file not found: E:\SETUP\_AWNHIFJ.CAB. Verify that the file exists and that you can access it."

Cause

This is most likely caused by the CDRom or DVDRom drive having a problem reading the CD content.

Resolving The Problem

The workaround for this issue is to copy all of the files from the installation CD's to a temporary directory on the target machine and do the installation from the temp directory by clicking on the root setup.exe file.

The user will need to copy all of the files from both installation CD's to the temporary directory.

There are common folder names on each of the CD's but the files within those folders are distinct so no files from CD1 will be overwritten by CD2.





[{"Product":{"code":"SSSHTR","label":"Rational TeamTest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.00","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
16 June 2018

UID

swg21168582