IBM Support

Entry Point Not Found error, when launching ClearQuest clients

Troubleshooting


Problem

This technote describes the error "Entry Point Not Found". This occurs when opening IBM® Rational® ClearQuest® with Rational RequisitePro® installed on the same workstation.

Symptom

When starting the ClearQuest clients, this error message occurs:

clearquest.exe - Entry Point Not Found

The procedure entry point <long string> could not be located in the dynamic link library cqmetadata.dll.



A similar message might occur that references the DLL file cquserdata.dll.

Cause

This problem can occur when ClearQuest and RequisitePro installations exist on the machine, but are different in version. Due to a version mismatch with shared .dll files between the two products, ClearQuest will not be able to launch correctly.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"2003.06.00;2003.06.12;2003.06.13;2003.06.14;2003.06.15;2003.06.16;7.0;7.0.0.1;7.0.0.2;7.0.0.3;7.0.0.4;7.0.0.5;7.0.0.6;7.0.1;7.0.1.1;7.0.1.2;7.0.1.3;7.0.1.4;7.0.1.5","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSKR2T","label":"IBM Engineering Requirements Management DOORS"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Installation","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
01 May 2020

UID

swg21322066