IBM Support

DPR-ERR-2109 The dispatcher cannot service the request at this time. The dispatcher is still initializing Cognos Analytics

Troubleshooting


Problem

- When users try to open Cognos in their browser, the following error dispays : DPR-ERR-2109 The dispatcher cannot service the request at this time. The dispatcher is still initializing. Contact your administrator if this problem persists. Please try again or contact your administrator. - The dispatcher service appears to be started, but the logs show errors are occuring

Symptom

DPR-ERR-2109 The dispatcher cannot service the request at this time. The dispatcher is still initializing. Contact your administrator if this problem persists. Please try again or contact your administrator

Cause

The file <c11_Installation_directory>\templates\ps\cogadmin\system.xml was corrupted

Resolving The Problem

- Rename system.xml to system.xml.old and rename the backup file from the same directory e.g. system.xml.bkp.1498758067572 to system.xml

- Restart the services.

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012164