IBM Support

Document types missing in Automation Document Processing runtime

Troubleshooting


Problem

When classifying documents in an Automation Document Processing runtime environment, one or more document types are missing.  Documents of that type do not get auto-classified and the document type is not available in the menu when reclassifying documents.

Symptom

The document types are also missing when you preview Automation Document Processing applications.

Cause

The document types available to the runtime are only the document types selected during data standardization for the deployed model, not all defined document types.

Resolving The Problem

In the Automation Document Processing automation project, go to the Data Standardization section and select the document types to be available to the runtime.  Then, save and redeploy the new version.
For more information, see Standardizing your data.

Document Location

Worldwide

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Document Information

Modified date:
28 November 2022

UID

ibm16841841