IBM Support

Deleting a DOORS data fails with error "Insufficient access"

Troubleshooting


Problem

Attempts to delete a project or module in IBM Rational DOORS results in the error "Insufficient access".

Symptom

When you try to delete the Project or Module an error displays "Insufficient access".

image

Cause

You are not able to delete data imported as part of a partition.

Environment


Resolving The Problem

You can not delete projects or modules imported as a partition; it must first be returned to the home database.

In circumstances where data associated with a partition can not be removed after returning or recovering the data you may need to manually reset the partition mask and then remove the imported partition.

Note: Once partition mask information is removed, you can not rejoin the data at the home database. You need to use the recover option.

Contact IBM Rational Support for resetting the imported partition mask. Submit a Service Request (SR)]

[{"Product":{"code":"SSKR2T","label":"IBM Engineering Requirements Management DOORS"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.3;9.2;9.2.0.1;9.2.0.2;9.2.0.3;9.2.0.4;9.2.0.5;9.3;9.3.0.1;9.3.0.2;9.3.0.3;9.3.0.4;9.3.0.5;9.3.0.6;9.3.0.7;9.4;9.4.0.1;9.5;9.5.0.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
01 May 2020

UID

swg21419243