Question & Answer
Question
Indexes on content store tables are fragmented. May we defragment the indexes?
Cause
Rows in the Content store database are constantly inserted and deleted. That would naturally lead to index fragmentation.
Answer
Your DBA can defragment the indexes but Cognos should be stopped while the task will be running.
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
27 January 2020
UID
ibm11283980