IBM Support

DB2 configuration items cannot be edited in IBM Maximo Application Suite user interface after they are created

Troubleshooting


Problem

After a DB2 configuration item is created and saved in Maximo Application Suite, the configuration can be edited, but the save button is disabled, so no new edits cannot be saved to the configuration.

Symptom

When an admin attempts to edit or modify a DB2 configuration resource in Maximo Application Suite, the save button is disabled, so the changes cannot be pushed back to the configuration.

Cause

This is caused by a product issues that will be fixed in a future version of the product.

Resolving The Problem

The changes to the DB2 configuration need to be made directly to the custom resource definition objects in Openshift.  Please contact Support for assistance on making these changes if assistance is required.

Document Location

Worldwide

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Document Information

Modified date:
03 August 2021

UID

ibm16476298