Troubleshooting
Problem
Cloud Pak System is reporting event: CWZIP6099E Changing the state of Chassis {serial number} to error because its System Error LED is on.
Cause
The event is from a flex chassis in an IBM Cloud Pak System. The event and LED indicate that one of the compute nodes or other parts of the chassis is reporting a problem.
Diagnosing The Problem
Look at the Flex Chassis from the IBM Cloud Pak System user interface.
Hardware > Flex Chassis
Use the serial number in the event to choose the Flex Chassis
Expand the "LED" section, the system LED is on for a problem with a compute node or other component in the chassis.
On Flex Chassis page, expand "Compute Nodes", if a compute node is not available, access the Cloud Pak System user interface page for that compute node. Hardware > Compute node.
On Flex Chassis page, expand "Network Devices", if a switch is not available, access the Cloud Pak System user interface page for the switch. Hardware > Network Devices.
Check the following parts of the chassis for problems: Fans and Power Supplies.
If the compute node or network device is not showing as operational, gather logs for that component.
If there is a problem with Fans or Power Supplies or the LED is on and there is not a component reporting as not operational, gather the logs for the chassis.
MUSTGATHER: Collecting data for hardware components and preparing for a service call to your IBM Cloud Pak System at: https://www.ibm.com/support/pages/node/240963
Document Location
Worldwide
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Document Information
Modified date:
01 March 2023
UID
ibm16958508