Troubleshooting
Problem
Cognos Analytics Provider initialization failure.
Reason: You are running an old version of IBM Cognos Trusted Signon provider
Symptom
Reason: You are running an old version of IBM Cognos Trusted Signon provider
Please contact diagtool@ca.ibm.com or askACES@ca.ibm.com to request a new version
Cause
custom_provider.jar has expired date.
Diagnosing The Problem
Resolving The Problem
1.Stop Cognos Analytics
2.Recompile the custom provider jar with new SDK Library
3.Restart Cognos Analytics Server.
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m500000008d7DAAQ","label":"SDK"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
04 January 2022
UID
ibm16538172