IBM Support

Controller screen shrink after opening java related menu function

Troubleshooting


Problem

On Window 10 on one particular user PC with default resolution 2560x1440,  every time when the open the java related menu function, screen shrink and accounts get cut off in trial balance with drill down report. User need to logout/login to get back the original screen.

Symptom

image 7219
After open Java menu, screen flick and shrink
image 7220

Cause

This is a known limitation that Controller screen shrink after opening java related menu function

Resolving The Problem

Workaround
Go to C:\Program Files\IBM\IBM Cognos Controller Local Client
Right click on CCR.exe  > Properties > Compatibility > Change high DPI settings > Check Override high DPI scaling behavior. Scaling performed by: System (Enhanced).
image 7221
If user need to send report to Excel, they need to have an Excel book open first before run send to Excel. Otherwise the Excel will shrink after apply setting.

Document Location

Worldwide

[{"Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"ARM Category":[{"code":"a8m0z0000001g1EAAQ","label":"Java"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]

Document Information

Modified date:
24 November 2020

UID

ibm16372496