IBM Support

Control Center unable to monitor a 7.5 MQFTE system

Troubleshooting


Problem

Control Center is not monitoring a 7.5 MQFTE system, but has no troubles monitoring a 8.0 MQFTE system. No errors in the Control Center logs, Just a lack of any JMS messages being received from the 7.5 MQFTE system.

Symptom

Control Center is receiving no JMS messages from MQFTE server

Cause

The channel being used in the MQFTE definition in Control Center is not setup correctly in MQFTE.
The SHARECNV (Sharing conversations) attribute set to the value: 0

Diagnosing The Problem

MQ classes for JMS trace from Control Center.
MQ queue manager trace from the MQFTE queue manager

Resolving The Problem

Control Center must connect to the MQFTE queue manager using MQ messaging provider using normal mode

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9GLA","label":"IBM Control Center"},"ARM Category":[{"code":"","label":""}],"Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"6.1.0.1;6.1","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
07 April 2020

UID

swg21998745