Troubleshooting
Problem
The STAP is inactive in the collector. The ports required for connectivity between the collector and the database server has been verified to be open.
Cause
One of the most common causes is that STAP certification is enabled and the particular STAP is not added to the certified list.
Diagnosing The Problem
Navigate to STAP Certification in the Guardium Web Interface.
- Version prior to v10: Administration Console/Tap Control/STAP Certification
- Version v10: Manage > Activity Monitoring > S-TAP Certification
Prior to version 10 showing STAP certification not enabled
![](/support/pages/system/files/support/swg/sectech.nsf/0/852577ca0009093385257e730054c26c/Diagnosis/0.284.gif)
Version v10 showing STAP certification enabled
![](/support/pages/system/files/support/swg/sectech.nsf/0/852577ca0009093385257e730054c26c/Diagnosis/0.6D26.gif)
Resolving The Problem
- If STAP verification is enabled, add the STAP to the list of certified STAPs
- If STAP verification is not intended, but was accidentally enabled, remove STAP certification
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Document Information
Modified date:
16 June 2018
UID
swg21961087