IBM Support

Configuring Guardium Enterprise S-TAP View

Question & Answer


Question

How do you configure the Guardium Enterprise S-TAP View?

Cause

The Enterprise S-TAP View and Detailed Enterprise S-TAP view reports are located on the Central Manager GUI v9 Tap Monitor. v10 Manage -> System View
They both provide information about the S-TAPs of the units managed by that Central Manager. This can be useful for ensuring that your S-TAPs are active and configured correctly.
Example view of the report in v9 (click to see full size):

However, before using either you must schedule the upload of this information to the S-TAP Info Custom table from the managed units.

Answer

To schedule the upload of S-TAP information follow these steps:

  1. On the Central Manager GUI navigate to v9 Tools > Report Building > Custom Table Builder. v10 Reports -> Report Configuration Tools -> Custom Table Builder.
  2. Select S-TAP Info then click Upload Data
  3. You do not need to modify the configuration just the scheduling so Press Modify Schedule.
  4. Choose how often you want the information to be updated, we recommend at least every day.
  5. Pressing save will then schedule it.

If you make changes to the S-TAPs and these are not displayed in the report you can perform run once now upload to ensure the information is up to date.

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Document Information

Modified date:
12 December 2019

UID

swg21700417