IBM Support

Cognos problems on a cloned IBM Sterling Control Center system

Troubleshooting


Problem

After cloning everything worked on Sterling Control Center except for Cognos.

Symptom

Unable to generate the machine specific symmetric key.

The parameter named 'Supported ciphersuites' located in 'Cognos' is
currently invalid

Cause

The Cognos related configuration and keys include system information. The system information of the system on which the clone runs is different from the system information of original system.

Resolving The Problem

Do not clone Sterling Control Center.

Do a fresh install instead.

[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"}],"Version":"5.4.2.1;5.4.2","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21681893