Troubleshooting
Problem
Cognos Analytics ポータルにアクセスすると「コンテキスト・ルートが見つかりません」と表示され、ポータルにアクセスができない状態です。
Symptom
![image-20230601142223-1](/support/pages/system/files/inline-images/image-20230601142223-1.png)
Cause
Java 関連の一時ファイルの破損が原因となる場合が多いようです。
Resolving The Problem
- Cognos Analyticsサービスを停止して、Cognos 関連の java や BIBusTKServerMain プロセス等が起動していないことを確認します。
- 以下の技術資料の手順で、一時的な Java のワークエリアをクリア後に、Cognos Analytics を起動し、問題が解消するかを確認します。
- もし、手順2でも問題が解消しない場合、手順2 の削除対象に、Cognos Analytics 自体で使用する一時フォルダ下も追加(バックアップ後削除)し、問題が解消するかを確認します。一時フォルダは、IBM Cognos Configuration の「環境」>「一時ファイルの場所」に指定の場所となり、デフォルト設定では <c11>/temp となります。
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl3zAAC","label":"Administration"}],"ARM Case Number":"TS013171743","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
01 June 2023
UID
ibm16999953