Troubleshooting
Problem
Emails failing to send that use valid recipients from the namespace defined in Cognos Configuration.
The email server is testing successfully in Cognos Configuration.
Symptom
CNC-SDS-0336 There are no valid recipients for the message. The message will not be sent.
Cause
Domain value in the setting 'Allowlist email domains' contained ampersand sign.
Resolving The Problem
In the portal, go to Manage > Configuration > System
Expand Security
Ensure the setting 'Allowlist email domains' contains only the domain value.
Example use ibm.com and not @ibm.com
Expand Security
Ensure the setting 'Allowlist email domains' contains only the domain value.
Example use ibm.com and not @ibm.com
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m0z0000001jonAAA","label":"Administration-\u003EScheduling \/ Email \/ Jobs"}],"ARM Case Number":"TS010601980","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
26 February 2023
UID
ibm16620683