IBM Support

CM-PERF-ALARM found in the cogaudit.log and in startup details.

Troubleshooting


Problem

CM-PERF-ALARM appears in the details tab of the Cognos configuration when starting the Content manager service.

Cause

The index service is trying to synchroniZe but it is taking longer than expected.

Resolving The Problem

CM-PERF-ALARM is used to trigger an alarm whenever the duration of a call to CM exceeds a given threshold. So whenever a given call to Content Manager does not finish in the expected time, this alarm is thrown. As long as the Content Manager starts properly in the end, this warning message can be ignored.
In some cases, this can be linked to moving the /data and /temp folders to a location different from where Cognos is installed. This can cause latency and make the synchronization of the index service take longer then usual.

Document Location

Worldwide

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Document Information

Modified date:
22 January 2019

UID

ibm10795129