Troubleshooting
Problem
When using S-TAP to monitor activity on database servers, the field Client MAC does not show the MAC address of the Client system in reports as expected. The field is blank.
Symptom
Value for Client MAC field is blank
Cause
Client MAC field is not captured when using S-TAP (software) to monitor database activity. Client MAC is only captured when using Network TAPs (physical device)
[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"}],"Version":"9.0;8.2;8.0.1;8.0","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21617102