IBM Support

CLI error mesage: There were problems restarting the inspection core

Troubleshooting


Problem

After performing CLI commands: []restart gui[] or []restart inspection-core[] You see the error: "There were problems restarting the inspection core. Please address these before doing anything"

Symptom

The inspection core is not started. STAPs are red in the STAP Status-Monitor report on the GUI System View page.

Cause

Restarting the inspection core when it is not already started results in this error.

Resolving The Problem

Use the "START" CLI command


    start inspection-core

You should now be able to restart the gui or inspection-core if you wish .

If the inspection-core still fails to start please contact Technical Support for assistance

[{"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Guardium Database Activity Monitor","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF035","label":"z\/OS"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"9.0;8.2;8.1;8.0.1;8.0","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21646365