Troubleshooting
Problem
This technote identifies an issue that can occur in IBM Rational ClearQuest Web. User templates are unavailable after upgrading and changing the database connection name.
Symptom
After upgrading ClearQuest Web 7.1.1 with a fix pack and changing the connection name in the Maintenance Tool, your personal record templates are no long accessible. This only occurs if the connection name, or database set, is renamed after the upgrade.
Cause
This issue was identified as a product defect under APAR PM13450.
Resolving The Problem
This defect is fixed starting in version 7.1.1.3. Upgrade to the latest version to resolve this problem. If you are affected by this problem in a previous version, rename the connection back to its original name to reverse the behavior.
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Document Information
Modified date:
29 September 2018
UID
swg21430663