Troubleshooting
Problem
Attempts to install IBM Rational ClearQuest, IBM Rational ClearCase, or IBM Rational RequisitePro on Microsoft Windows results in the error "Error: -1601 The Windows Installer Service could not be accessed".
Symptom
The following error message appears during installation:
Error: 1601 The Windows Installer Service could not be accessed. This can occur if you are running Windows in safe mode, or if the Windows Installer is not correctly installed. Contact you support personnel for assistance.
image
The following error also appears:
Error executing "C:\WINDOWS\system32\msiexec.exe" operation
Cause
This error has a couple of known causes:
- Workstation does not meet the space requirements of the application to be installed
- Windows Installer may have corrupted during an install or uninstall of an application on the workstation
Diagnosing The Problem
Check the system requirements and ensure the workstation meets the system requirements of the IBM Rational product that you are installing.
Resolving The Problem
Some applications require the use of a third party installer.
The Microsoft Windows Installer may have become corrupted as a result.
- Follow the resolution steps outlined in Msiexec.exe error encountered while installing or uninstalling Rational ClearCase or Rational ClearQuest
- Then follow resolution step Method 4 of the Microsoft knowledge base article "The Windows Installer service could not be accessed" error message when you try to install Office.
Note: At Step 6 of Method 4, ensure the Windows Installer version is the correct version for the operating system being used. The latest distributable version is Windows Installer 3.1 v2 (3.1.4000.2435)
[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.2","Edition":"","Line of Business":{"code":"LOB36","label":"IBM Automation"}},{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
16 June 2018
UID
swg21504495