IBM Support

ClearCase Remote Client wide area network server fails to find view by UUID

Troubleshooting


Problem

Update of an IBM Rational ClearCase automatic view fails with an error "RView WAN Server: Error: Unable to find view by uuid..."

Cause

The view referenced by UUID (typically not the view being updated, but another view formerly hosted on the same WAN server) is corrupt; possibly, it has been partially removed.

Resolving The Problem

The referenced view is unusable. Its storage should be deleted and it should be removed from the ClearCase object and tag registries.

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.0.1.7;8.0.1.8","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
08 August 2018

UID

swg21697765