Troubleshooting
Problem
Unable to change a person record's status to inactive.
Symptom
Users cannot change a person record to INACTIVE.
Cause
There are many possible reasons why a person record cannot have its status changed to INACTIVE. If the person id is listed as one or more of the following the status cannot be set to inactive:
- a member of an existing person group
- a supervisor for another person
- a supervisor associated with a given job plan
- associated with a ticket or communication template
- a custodian or user of an existing asset or location
- the current owner of a ticket such as a service request
- the designated "ship to" or "bill to" contact on a PO, PR or other purchasing record
- the assignee or the person to be notified for a record that is currently active and in workflow
Resolving The Problem
Search for possible situations like the ones listed above and remove the person id from the associated records as necessary.
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Document Information
Modified date:
17 June 2018
UID
swg21611492