Troubleshooting
Problem
A user has the necessary permission to change the status of a record (for example a Work Order). The Change Status action isn't available in Common Actions
Symptom
Navigate to an application (for example Work Order Tracking) and select a record
Cause
Edit Mode has been enabled for the Work Order Tracking Application
Change Status (and some other actions) need to update the record.
Resolving The Problem
Put the record in Edit Mode by clicking on the Edit toolbar button.
Change Status, Select Owner, Take Ownership, Approve Work Order, Initiate Work Order, Complete Work Order and Close Work Order are now available (if the user has the require permission).
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Document Information
Modified date:
17 June 2018
UID
swg22006049