IBM Support

The Change Status Action isn't Available in Common Actions

Troubleshooting


Problem

A user has the necessary permission to change the status of a record (for example a Work Order). The Change Status action isn't available in Common Actions

Symptom

Navigate to an application (for example Work Order Tracking) and select a record

Cause

Edit Mode has been enabled for the Work Order Tracking Application


Change Status (and some other actions) need to update the record.

Resolving The Problem

Put the record in Edit Mode by clicking on the Edit toolbar button.

Change Status, Select Owner, Take Ownership, Approve Work Order, Initiate Work Order, Complete Work Order and Close Work Order are now available (if the user has the require permission).


[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"7.6","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg22006049