Question & Answer
Question
Can you index Special service items in IBM Sterling Order Management?
Cause
The catalog index agent is not picking special service items for indexing.
Answer
No, Special Services are not standaloneand have to be associated to an item. They cannot be indexed. Only Provided Service and PROD are included in indexing process.
To include Special Service items, you can always invoke getItemList with an input similar to the following:
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<Item ItemGroupCode="SS" />
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Such invocation should return a list of all SS items, later you can invoke manageItem API to make the required changes.
Related Information
[{"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Documentation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"9.2;9.2.1;9.3;9.4;9.5","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
Modified date:
11 February 2020
UID
swg22009119