IBM Support

Cannot login to Remote Artifact Packages in Rhapsody.

Troubleshooting


Problem

I am not able to log in to the Remote Artifact Packages when using the Rhapsody Model Manager The links display, but when I right-click and select login nothing happens in the client and the resource does not log in. There are no error messages reported.

Cause

Try the following:
1. Verify the TLS settings within the designmanager.properties file and ensure it is set to version 1.2.
Uncomment the setting:
#SSLProtocol=TLSv1.2
2. Within the rhapsody.ini file, there is a variable called JavaLocation which points to the Java jre. Please verify that this is set to the appropriate path. You can also try pointing to the jre provided by Oracle.
What is important is that you are using the 64-bit version of Rhapsody you need to use the 64-bit version of Java.
The same rule for the 32-bit version of Rhapsody; you need to use the 32-bit version of Java.

Document Location

Worldwide

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Document Information

Modified date:
27 May 2022

UID

ibm16235136