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Cannot login to ACCE

Troubleshooting


Problem

After installing FileNet Content Platform Engine users receive an error when logging in to Administration Console for Content Platform Engine (ACCE)

Symptom

The following error is received in the ACCE interface:

The user ID or password is not valid for the server.

Ensure that you entered your user ID and password correctly.

CIWEB1005

Cause

JAAS was not configured in Weblogic

Environment

Weblogic

Resolving The Problem

Access the, Adding security arguments to the application server startup script (WebLogic Server only), InfoCenter Documentation

[{"Product":{"code":"SSNW2F","label":"FileNet P8 Platform"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Content Engine","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21656346