Troubleshooting
Problem
When you try to install IBM Cognos Express client software, the installation program fails to launch.
Cause
Some antivirus software, in combination with local firewall settings, can prevent the client installation program from running.
Environment
This issue applies to the following releases of IBM Cognos Express:
- 10.2.1-BA-CX-Win64-FP004
- 10.2.1-BA-CX-Win64-FP003
- 10.2.1-BA-CX-Win64-FP002
- 10.2.1-BA-CX-Win64-FP001
- 10.1-BA-CX-Win64-IFIX002
- 9.5-BA-CX-Win32-IFIX002
- 9.0-BA-CX-Win32-IFIX002
Resolving The Problem
You can avoid this issue using one of these methods:
- You can add the software install programs as exceptions in your antivirus software.
- You can disable your antivirus software temporarily and enable it after you install the client software.
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Document Information
Modified date:
10 November 2022
UID
swg21679521