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Cannot conduct inspection from a work order, in Maximo Mobile

Troubleshooting


Problem

In the Maximo Mobile application, the user cannot start an inspection from a work order. The inspection button is not displayed on the work order.

Cause

The Inspection Result ID is not populated, when the Inspection Form is associated to the work order. This results in the Inspection button not being displayed on the work order, in the Maximo Mobile application.

Diagnosing The Problem

The problem occurs only for work orders that have a status different that Waiting on Approval (WAPPR).

Resolving The Problem

The system property mxe.app.workorder.StatusToCreateInspection defines the internal work order status for which the Inspection Result ID is generated, when an Inspection Form is associated to the work order. The default value is WAPPR. The system property should be updated to a list of values delimited by comma (,).

Document Location

Worldwide

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Document Information

Modified date:
10 March 2022

UID

ibm16562391