Question & Answer
Question
I've blocked iMessage within my policy, but devices are still receiving iMessages though they cannot open them. How do I prevent the device from receiving iMessage?
Cause
The phone number itself is still registered within iMessage's servers.
Answer
Deregister the phone number from iMessage to resolve this issue.
Related Information
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSYSXX","label":"IBM MaaS360"},"Component":"","Platform":[{"code":"PF014","label":"iOS"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
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Document Information
Modified date:
29 November 2018
UID
ibm10737705