Troubleshooting
Problem
When the customer tries to log in ICN non-zen URL - https://navigator-ibm-cp4ba.apps.XXX./navigator/, it jumps to
https://icp-management-ingress.ibm-common-services.svc/oidc/endpoint/OP/authorize?XXX.
https://icp-management-ingress.ibm-common-services.svc/oidc/endpoint/OP/authorize?XXX.
Then, fail to open ICN.
Cause
It's a defect that mentioned in APAR JR65077 - https://www.ibm.com/support/pages/apar/JR65077.
Resolving The Problem
The fix is available in CP4BA 21.0.3 IF011 that will be released by the end of July 2022.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB45","label":"Automation"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBYVB","label":"IBM Cloud Pak for Business Automation"},"ARM Category":[{"code":"a8m0z0000001iTkAAI","label":"Operate-\u003EBAN App Management"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"21.0.3"}]
Was this topic helpful?
Document Information
Modified date:
24 December 2022
UID
ibm16851731