Troubleshooting
Problem
In the Control Center Web Console when selecting the Workspace an error is returned and the page is not displayed.
Symptom
Our apologies...
The page you requested can not be displayed.
Suggested actions
Return to the previous page and try again.
Contact IBM Control Center administrator.
Cause
Mismatched object in the Cognos directory.
Resolving The Problem
1. Search for "cognosClient.jar" under installation folder including all the sub folders;
2. If the result of the search returns "cognosClient.jar" in Cognos_Jars folder, please delete it and restart Control Center.
[{"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"6.0.0.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Was this topic helpful?
Document Information
Modified date:
17 December 2019
UID
swg21984414