IBM Support

Can no longer run reports after upgrading to 6.1.0.2 on Solaris platform.

Troubleshooting


Problem

After upgrading Control Center from 6.1.0.1 to 6.1.0.2 can no longer run Reports in Cognos or use the workspaces in the Web Console.

Symptom

ERROR, "[Start Service]", "CFG-ERR-0106 IBM Cognos Configuration did not receive a response from the IBM Cognos service in the time allotted.
Check that IBM Cognos service is available and properly configured."

Cause

Cognos service is not starting from runEngine.sh

Environment

Solaris

Resolving The Problem

  • Update startwlp.sh with the MAX_PERM_SIZE="-XX:MaxPermSize=512m" for Solaris.
  • Modify cogconfigSCC.sh to use startup.sh instead of cogconfig,sh -s for Solaris.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9GLA","label":"IBM Control Center"},"Component":"Cognos","Platform":[{"code":"PF027","label":"Solaris"}],"Version":"6.1.02","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

ibm10869344