IBM Support

CAM-CRP-1193 An error occurred while attempting to contact the active Content Manager Cognos Analytics

Troubleshooting


Problem

On doing save in Configuration Manager on a second application tier install fails at the "Generating cryptographic information" stage with an error. This can sometimes happen when doing an upgrade.

Symptom

"[ ERROR ] CAM-CRP-1193 An error occurred while attempting to contact the active Content Manager to update the local CA information. Check your configuration to ensure that the configured URIs are valid and that there are services running at those locations. Reason: java.lang.NullPointerException"

Cause

This can happen on a distributed environment. The dispatcher passwords on the primary and secondary application tier installs did not match.

Resolving The Problem

Ensure that the dispatcher passwords match on both installs

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Administration and Configuration v11x","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22013394