Troubleshooting
Problem
Callhome SRCs E3320001 and E3320002 may result from error messages ESA00200 or HSCF0004E
Symptom
Call Home SRCs E3320001 and/or E3320002 are present on the HMC, listed under Manage Serviceable Events or in lssvcevents -t hardware, reported against the HMC MTMS.
Cause
HMC generates E3320001 and/or E3320002 refcodes at what appears to be random times. This src usually indicates a connectivity problem with one of the HMC's managed frames.
Environment
All Version 7 and Version 8 HMC levels
7042 Desktop - Any Model
7042 RackMount - Any Model
Diagnosing The Problem
Review the pmh opened for this src under the "Managed Systems/LIC Information:" heading and look or one of the managed systems/frames with a connectivity issue.
Here are some examples of connectivity issues that will be shown in the environment that can lead to this E3320001 or E3320002 src:
1) No Connection
2) Pending Authentication
3) --ESA00200 - ERROR Obtaining LIC Levels
--Unable to determine managed frame ownership information
4) --ESA00200 - ERROR Obtaining LIC Levels
--HSCF0004E An error occurred trying to survey the target
Resolving The Problem
Review of the hmc.eed file, contained in the vr zip file sent to testcase for the call home, shows all the managed system/frame connectivity information. Ensure both A and B sides for all connected frames are present and in a good "Connected" state. Ensure all frames exist for the managed systems contained in those frames and listed in lssysconn -r all.
Resolve any and all connectivity issues for frames using the normal maintenance procedures, which in turn will take care of these HMC SRCs.
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Document Information
Modified date:
22 September 2021
UID
nas8N1021309