Troubleshooting
Problem
The following error occurs in CAFE when selecting the tab to create a crosstab
Symptom
ERROR:
IBM Cognos For Microsoft Office
Invalid index. (Exception from HRESULT: 0x8002000B (DISP_E_BADINDEX)
OK Details
Cause
Conflict with an enabled addin within Excel
Diagnosing The Problem
Confirm machine specific
Resolving The Problem
STEPS:
1. Launch Microsoft Excel
2. Select File>Options'
3. Select 'Add-ins"
4. At bottom, Ensure that 'Manage' is set to 'Excel Add-ins', and then click 'Go
5. Make sure only IBM Cognos Office Reporting BI and TM1 addins are enabled. if any other addins are enabled uncheck them. (Make note of which Addins are enabled ..take a printscreen before disabling)
6. Close Excel and Reopen and test
NOTE: If successful, the addin(s) disabled above can now be enabled and CAFE should no longer error.
[{"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Planning Analytics","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg21985826