Troubleshooting
Problem
After upgrade to CA 11.2.1 using Edge web browser and running Cognos report in excel report output format user is getting prompted to download or open Cognos report excel output file.
Expectation is for excel report output file to be downloaded automatically.
Cause
Option for opening or saving excel file format is related to Edge web browser configuration settings.
Environment
CA 11.2.x, CA 11.1.x, CA 11.0.x, Edge web browser.
Resolving The Problem
In Edge web browser "turn off" prompt for "saving" or "opening" excel file by configuring settings on Edge web browser side:
Go to Settings -> Download and turning off radio button for:
"Ask me what to do with each download
Always ask me if I want to save a file or open it without saving"
Close all of the web browser windows and restart web browser.
Those settings on Edge web browser side would stop popup prompt for saving or opening excel file from Edge web browser side.
After changing settings on Edge web browser side excel file is saved automatically.
In addition, after report is downloaded, there is popup on upper right corner asking user if they would like to open file.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m0z000000GnPaAAK","label":"Portal-\u003EWeb Browsers"}],"ARM Case Number":"TS008258862","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
22 March 2022
UID
ibm16557374