Troubleshooting
Problem
After you upgrade the business space to WebSphere Process Server Version 7.0.0 Fix Pack 4, you cannot access the Business Space login page and a blank page is displayed.
Symptom
There are no entries in any log files, such as the WebSphere Process Server or HTTP log files, and nothing shows in the trace files.
Cause
The cause of this issue is that some Java archive (JAR) files are duplicated.
Resolving The Problem
To resolve this issue, complete the following steps:
- Complete the steps in the Business Space is unable to load with a "dojo is not defined" error document.
- Check for duplicate JAR files (doubled jar files) and remove them. Do not just remove the folder.
[{"Product":{"code":"SSQH9M","label":"WebSphere Process Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Business Space","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.0.0.4","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg21588549