IBM Support

Blank Page appears when accessing Cognos via the Gatway URI

Troubleshooting


Problem

When accessing the Cognos gateway URI, it shows a blank screen for about 30-60 seconds before reaching the Cognos Welcome page.

Cause

This can be caused by requests being routed via a proxy server. You can check via the network settings. In IE, go to the settings cog button at the top right, select Internet Options -> connections. From here, you can see if a proxy server is being used.

Diagnosing The Problem

When running a fiddler trace (or network trace), a large amount of time is taken when the browser is accessing the proxy server.

Resolving The Problem

To resolve this issue:

go into the IE11 advanced options and make exceptions to the proxy settings

if possible, disable the proxy settings

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.x","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
30 November 2018

UID

ibm10743087