Troubleshooting
Problem
Experiencing long wait times (an hour +) for B2B events to be reported in Control Center after IBM Sterling B2B Integrator was upgraded.
IBM Sterling B2B Integrator was upgraded from 526 to 610.
Symptom
B2B Business Processes are not being reporting in Control Center on a timely bases.
Cause
When IBM Sterling B2B Integrator was upgraded the Business Process were set to Full Persistence on B2B by default.
This greatly increased the amount of records produced on IBM Sterling B2B Integrator to be sent to Control Center.
The default value for Sterling B2B Integrator is Full persistence. You may find that you have to change the persistence level to a lower level in order to enhance performance.
Diagnosing The Problem
Check the increase of records being written to the Control Center tables for IBM Sterling B2B Integrator.
Check the B2B Metrics log on Control Center.
Resolving The Problem
Return the Business Processes on IBM Sterling B2B Integrator to the previous persistence levels.
Related Information
Document Location
Worldwide
[{"Type":"SW","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS9GLA","label":"IBM Control Center"},"ARM Category":[{"code":"a8m0z000000cx9aAAA","label":"B2B"}],"ARM Case Number":"TS005415053","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
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Document Information
Modified date:
19 April 2021
UID
ibm16444919