IBM Support

Audit logs are not rotated in IBM Cloud Pak System

Troubleshooting


Problem

In IBM Cloud Pak System (Versions 2.3.3.0, 2.3.3.2, 2.3.3.3), audit logs are not rotated daily due to incorrect configuration.
Only one audit file gets updated and rsyslog keeps writing to the old log file even after logrotate generates in a new log file, which is empty.

Cause

Incorrect configuration of logrotate causes rsyslog to write only to the old log file even after logrotate generates a new log file, which is empty.

Resolving The Problem

Contact IBM Support to resolve the issue.

Document Location

Worldwide

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Document Information

Modified date:
20 September 2021

UID

ibm16489773