IBM Support

Attempt to access Cognos via SSO gives a http 403.14 error

Troubleshooting


Problem

Accessing Cognos with Single Sign On gives a http 403.14 error message in all browsers.

Cause

The rewrite rules in IIS are being ignored hence displaying a 403.14 error message.

Environment

11.0.3 and earlier

Resolving The Problem

1. Delete all the rewrites, virtual directories and the associated web.config files in IIS.

2. Uninstall the rewrite software in IIS and install the rewrite_amd64-en_US.msi.

3. Configure IIS using the following technote:

https://www.ibm.com/support/knowledgecenter/en/SSEP7J_11.0.0/com.ibm.swg.ba.cognos.inst_cr_winux.doc/t_inst_usetheisapigateway.html

Related Information

[{"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.0.3;11.0.2;11.0.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg22012496