Troubleshooting
Problem
Although this is very rare, there may be cases where a Maximo Application Suite ("MAS") user is prompted twice before they can log in successfully.
Symptom
When logging in to Maximo Application Suite, the user is prompted for their username and password twice before they can log in.
Cause
The cause is currently unknown because it has been difficult to reproduce. But the cause appears to be related to deployments that are extremely busy (for example, environments being load tested) or very low on resources.
Resolving The Problem
There is no resolution for this. The user must provide their username and password twice to log in when this happens. We continue to try and reproduce this so it can be fixed.
Document Location
Worldwide
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Document Information
Modified date:
23 June 2021
UID
ibm16465997