IBM Support

After an upgrade, database is inaccessible in DEE deployments.

Question & Answer


Question

What should be done after database and OS upgrade in an DEE deployment?

Cause

DEE agents come up, but file systems is still guarded. The encryption policies do not get deployed.

Answer

Make sure you resign the the databases server's new process id. Please refer to DEE manual. That will help agent policies unguard guardpoint and enable access to the database.

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Document Information

Modified date:
16 June 2018

UID

swg21594080